Category Archives: water

Water, water everywhere

One of the great puzzles of Gwernybustach Farm was the source of the water. And the destination, but that’s for another day. We noticed lots of pipes all over the place, and some tanks further up the hill from the house, Water supply smallbut had no clear idea how it all worked.

Until Boxing Day, when it suddenly didn’t work any more.

We were expecting the failure mode of the supply to be frost related, as most of the pipes aren’t buried, but Boxing Day was fairly warm with no frosts. So, all plans for getting out the chainsaws and cutting down stuff were shelved, and on with the wellies.

We’d previously been told that the supply came from two sources. One from high up in the top field next to the road, and another from the side-stream, near to the ‘holy well’. But where was the problem, and what to do about it?

We started by working backwards from the house. Immmediately above the house are three tanks (F).The largest is about 1 cubic meter in size, and was totally empty. this looks to be the tank which feeds into the house. Above it are two smaller tanks, one of which has a connection into the big tank, and another which feeds it, so all three are cascaded together. The purpose of the smaller ones seem to be to act as settling tanks for the big one. All were empty

So off we went up to the top field, to find yet another small settling tank (G), entirely full of silt, but with no obvious outlet. George (Charlotte’s boyfriend) did some great work, up to his armpits in freezing water, and emptied-out all the silt, and uncovered an outlet pipe which wasn’t connected. So we connected it, walked back to the three tanks (F), and…..nothing.

So on to plan B. We’d previously noticed lots of tanks in the side stream, but hadn’t investigated any further. So off trooped George and I, in the gathering mid-winter gloom, to investigate.

At (D) there is a pipe with a tap on the end, and another which looks like it should connect to it. But no water coming out of the tap, so the problem must be upstream. we got as far as the tanks at (C) and (B) before it was just too dark to carry on. All were empty. Switched-on the tap, ready to go tomorrow…

So when Jackie and I came back on the 27th, we started at the inlet filter at (A). Blocked! This is where many happy, youthful hours spent padding and damming streams came in useful. A hour or so resiting the inlet filter (A) and and first filter box (B), and we suddenly had water flowing. Then just a matter of working downstream, connecting all the pipes and flusing out the silt, and finally, switching on the tap at (D) and connecting the extra pipe.

Result? Nothing at the house 😦 but some gurgling from a disused and empty pool at (E).

Finally, wondered as the tap at (D) was off when George and I first found it, I switched it back to off, and HEY PRESTO – we have water! Seems that there might be a ‘T’ junction somewhere between (C) and (D) which feeds the house, but with the tap (D) allowing the disused pond (E) to get filled. This pond might be a good header pond for mico-hydro ?

Anyway, we now have water, and we’ve decided to keep a constant flow through the system by leaving the water inlet to the pond running all the time. All we need now is a bathroom where we can use the water in comfort.

Advertisements